Q.wiki Now! - Search and SearchGrids currently disrupted – Incident details

All systems operational

Search and SearchGrids currently disrupted

Resolved
Degraded performance
Started 10 months agoLasted about 1 hour

Affected

Q.wiki

Degraded performance from 9:02 AM to 9:56 AM

Email dispatch

Updates
  • Resolved
    Resolved

    The problem was successfully resolved.

  • Monitoring
    Monitoring

    A fix to eliminate the cause has been successfully developed and is currently being evaluated in the pre-production environment.

  • Identified
    Identified

    There are currently malfunctions and incorrect requests.

    The problem is currently being analyzed and evaluated.

  • Investigating
    Investigating

    There may currently be a problem when calling up overview pages and SearchGrids.

    The problem is known and a solution is being worked on.