Q.wiki Now! - Search failure – Incident details

All systems operational

Search failure

Resolved
Partial outage
Started 6 months agoLasted about 5 hours

Affected

Q.wiki

Partial outage from 4:06 PM to 7:13 PM, Degraded performance from 7:13 PM to 8:36 PM

Updates
  • Resolved
    Resolved

    The search and search index have been restored.

  • Monitoring
    Monitoring

    Reindexing of the content is largely complete, but some search results may still be incomplete. Tasks and logs will continue to build up over the course of the evening.

    However, Q.wiki! can already be used again without restrictions.

    We will continue to monitor the search index and its restoration. We will inform you as soon as this is complete.

  • Identified
    Identified

    The search index has completely failed and we are rebuilding it.

  • Investigating
    Investigating
    We are currently investigating this incident.