Q.wiki Now! - Q.wiki outage – Incident details

All systems operational

Q.wiki outage

Resolved
Major outage
Started 4 months agoLasted 5 minutes

Affected

Q.wiki

Operational from 3:56 PM to 3:56 PM, Major outage from 3:56 PM to 4:01 PM, Operational from 4:01 PM to 4:01 PM

Updates
  • Update
    Update

    Due to a disruption in the database cluster, an automatic failover to another database cluster occurred. This resulted in a brief interruption to our service. We are continuing to monitor the situation.

  • Resolved
    Resolved

    Q.wiki ist jetzt betriebsbereit! Dieses Update wurde von einem automatisierten Überwachungsdienst erstellt.

  • Investigating
    Investigating

    Q.wiki kann momentan nicht aufgerufen werden. Dieser Vorfall wurde von einem automatisierten Überwachungsdienst erstellt.