Q.wiki Now! - Q.wiki outage – Incident details
Get updates
Email
Get updates
Language
All systems operational
Q.wiki outage
Resolved
Major outage
Started 3 months ago
06/12/26
Lasted 1 minute
06/12/26
7:01
7:02 AM
UTC
Affected
Q.wiki
Major outage from 7:01 AM to 7:02 AM, Operational from 7:02 AM to 7:02 AM
Updates
Resolved
06/12/26 at 7:02 AM
UTC
Resolved
06/12/26 at 7:02 AM
UTC
Q.wiki ist jetzt betriebsbereit! Dieses Update wurde von einem automatisierten Überwachungsdienst erstellt.
Investigating
06/12/26 at 7:01 AM
UTC
Investigating
06/12/26 at 7:01 AM
UTC
Q.wiki kann momentan nicht aufgerufen werden. Dieser Vorfall wurde von einem automatisierten Überwachungsdienst erstellt.
UTC
UTC
UTC
UTC
UTC