Q.wiki Now! - Q.wiki outage – Incident details
Get updates
Email
Get updates
Language
All systems operational
Q.wiki outage
Resolved
Major outage
Started about 1 month ago
08/04/26
Lasted 3 minutes
08/04/26
10:06
10:09 AM
UTC
Affected
Q.wiki
Major outage from 10:06 AM to 10:09 AM, Operational from 10:09 AM to 10:09 AM
Updates
Resolved
08/04/26 at 10:09 AM
UTC
Resolved
08/04/26 at 10:09 AM
UTC
Q.wiki ist jetzt betriebsbereit! Dieses Update wurde von einem automatisierten Überwachungsdienst erstellt.
Investigating
08/04/26 at 10:06 AM
UTC
Investigating
08/04/26 at 10:06 AM
UTC
Q.wiki kann momentan nicht aufgerufen werden. Dieser Vorfall wurde von einem automatisierten Überwachungsdienst erstellt.
UTC
UTC
UTC
UTC
UTC